Excellence with Excel: Quiz Questions
Module 6 – Graphs and Charts
1. Suppose that you have a company’s annual revenue by year. How could you create a
simple column chart for this data?
a. Select all the data (years, revenue, and labels) and then press Alt + N + C to insert
a column chart (or use the ribbon menu on the Mac).
b. Press Alt + N + C first (or use the ribbon menu on the Mac) and then go to “Select
Data” and input the range that you want to use for the chart.
c. Select the data and then press Alt + I + H (only on the PC) to bring up the Chart
Wizard and insert a Recommended Chart based on the data.
d. First, make sure the graph is on the same page as the data itself – otherwise it
won’t work – and then follow what is described in the first answer choice above.
e. All of the above.
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2. You are reviewing the following graph, created by a co-worker who wanted to make
your life miserable right before he quit his job (we have fun writing these questions):

To start with, you want to fix the background colors and borders so it’s easier to read,
and then you want to fix everything else wrong with this chart. How can you change the
background color to white and create a thin, black border instead of the large, blue
border currently there?

a. Right click the chart and go to “Format Chart Area.”
b. Click the chart and then press Ctrl + 1, or CMD + 1 on the Mac.
c. Click the chart and then go to the “Design” tab or “Layout” tab in the ribbon
menu.
d. Click the chart and then go to the “Format” tab in the ribbon menu.

3. Now that you’ve fixed the background color and the borders, you want to fix the
gridlines, add an appropriate title, and insert a legend to explain what each bar
represents. How can you access these features?
a. Click the chart and press Ctrl + 1, or CMD + 1 on the Mac.
b. Go to the Design tab in the ribbon menu (Alt + JC) and then go to “Add Chart
Elements.”
c. Go to the Format tab in the ribbon menu and then select the template closest to
what you want to see.
d. Go to the Layout tab in the ribbon menu (Alt + JA) and then select the elements
you want to add.
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4. Consider the chart shown below for a company’s Cost of Revenue and SG&A expense
over 7 years:

Technically, this chart is not “wrong” because the labels and columns are all correct
and legible. However, they are not very easy to read right now because each one has
too many digits and the currency is not shown anywhere. What is the EASIEST way to
fix these problems in Excel?
a. Apply the following custom number format to both the vertical axis and the data
labels: $#,#00 \M
b. You cannot apply custom number formats to chart elements, so you’ll have to fix
this problem by dividing by 1,000 in the source data.
c. Apply the following custom number format to both the vertical axis and the data
labels: $0, \B
d. You should go to the “Format” tab for the chart and select the “Automatically
scale down numbers by 1,000 factor” option.
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5. Consider the following partially complete combination chart for average order size
and # of orders per year:

You want to plot the # of orders on a secondary axis and change the # of orders to a
“Line” chart type so they’re easier to see. Assuming that you want to do this
MANUALLY, i.e. not using the built-in combo chart function in Excel, what is the NEXT
step of this process? Only select the VERY NEXT thing you do once you have a chart
like the one shown above.
a. Right click the red “# of Orders” series on the chart and change it to a “Line
Chart” type under “Change Series Chart Type.”
b. Right click the red “# of Orders” series on the chart and go to “Format Data
Series” and plot it on a Secondary Axis.
c. Right click the blue “Average Order Size” series on the chart and go to “Format
Data Series” and plot it on a Secondary Axis.
d. None of the above.
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6. For which of the following combo charts would you NOT need to use a secondary axis
for the second series you’re plotting on the chart?
a. Annual revenue and EBITDA margins.
b. Annual revenue and revenue growth.
c. Average order size and # of orders by year.
d. Annual revenue and total operating expenses.

7. You’re creating a dynamic pie chart to show sales by sales rep for a company you’re
analyzing, and you’re letting the user select the year of data to show. When he/she
selects a different year, the chart will update in real-time and show the data for that
year. Here’s what you have so far:

Cell $H$78 referenced above is the year that the user has selected, so it is 2019 in this
case. Why must you use the OFFSET function to retrieve the yearly data for use in the
pie chart?

a. It’s not technically necessary – it would be easier to use CHOOSE and use a
slightly different formula for each column of the table.
b. It’s not technically necessary, but it makes our lives easier because we can use
the same formula all the way across since OFFSET returns a range of cells rather
than an individual value.
c. It’s only necessary here because the user can select from any year in the data set
– if it were a static chart, this would not be necessary.
d. It’s not technically necessary – in fact, it would be better to use an array function
or database function to accomplish this instead.
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8. You are attempting to make the title of your new pie chart dynamic so that it shows
whichever year the user has currently selected. You click the title of the chart, and
then type the following entry into the formula bar within Excel:

Why will this formula not work correctly, and how can you fix it?
a. Titles of charts in Excel cannot be dynamic – you must always enter static text
there or remove the title altogether.
b. The “&” operator for concatenating text will not work in chart titles – you have
to write this formula in a separate cell and then link to that single cell in the
formula bar.
c. While the “&” operator normally works for concatenating text, if you’re in the
title of a chart you need to use the “+” operator instead. The error message will
then go away and this will work correctly.
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9. If you delete the “=” in front, this will work correctly – you’re not allowed to use the
“=” operator in chart titles because Excel automatically assumes that anything entered
is a formula.
Consider the graph of valuation multiples for a set of comparable public companies
(“public comps”) shown below, with Wal-Mart (WMT) highlighted in a different color
since that is the company we’re analyzing:

What is the BEST way to create this effect in an Excel chart and show the company
we’re analyzing in a different in a different color when displaying valuation multiples?
a. Select the column graphic manually, right click it, and change the color yourself
– that’s the quickest method.
b. Create 2 entirely separate data series in the chart, with 1 series for the blue
bars above, and 1 series just for the red Wal-Mart column.
c. Create an “actual” column with the real data and a “helper” column and display
nothing in the helper column except for the Wal-Mart number. Then, change
the series and format the “Series Overlap” such that the 2 series always overlap
with each other.
d. You need to create a “hidden” secondary axis and plot the red Wal-Mart
column on that secondary axis.
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10. Consider the “Football Field” chart shown below for Wal-Mart’s valuation, taken from
the lesson on this topic in the Excel course:

What is MOST likely to be responsible for the errors in the graph above, with missing
and mismatched bars, and how could you fix it?
a. The data is reversed – we pulled in the data in the wrong order and need to
swap the top row of the data with the bottom row and continue doing that all
the way down.
b. The data is reversed – it’s easiest to fix it with the TRANSPOSE function, which
can “flip” the order of the data.
c. We have too many extra rows, but we can fix it by deleting the two blank rows
just above the final row of data.
d. The “points” on the right side of the page are being calculated incorrectly
because the white portions of the columns should be on the inside rather than
on the outside edges.
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11. Why do you need to calculate the “Min Point”, “25th Point”, “Median Point” and so on,
on the right-hand side of the spreadsheet above?
a. Because you’re linking in the data itself in reverse order from the underlying
source elsewhere in the model – since you’re doing that, Excel cannot correctly
calculate the bar segments on its own and you have to tell it what to use.
b. This is not necessary – newer versions of Excel can make these calculations
automatically based on the source data, so it’s strictly for compatibility
purposes with older versions.
c. Because you’re showing different segments in each column using the stacked
column chart type – if you were only showing one segment, or fewer segments,
you wouldn’t have to calculate all of these.
d. Because this is a stacked column chart and so you need to calculate the
DISTANCE that each segment of each column will span – if you used the implied
share prices, those would not give the distance of each segment.
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12. You are almost done with a corrected version of this same “Football Field” chart now,
but you are still running into a few problems – see the chart below for reference:

You want to start by adding a label for “Public Company Comparables” to the top part
of the chart, right above the “TTM TEV / Revenue” label. How can you do this?
a. Press Alt + N + X (or use Insert  Text Box on the ribbon menu) to draw and
insert a text box and then drag it over to right, above the “TTM TEV / Revenue”
label, and then format it correctly.
b. You need to go back to the underlying source data and add in the label there –
it won’t work if you try to add the label after the graph is already created.
c. Copy and paste the label for “Discounted Cash Flow Analysis” and move it up,
right above the “TTM TEV / Revenue” label, and then change the text.
d. Go to the Design tab (Alt + JC) or the Layout tab (Alt + JA) and then insert a text
box element directly from there.
13. As the final step in this process, you want to make the first “segment” of each column
in the chart above invisible so that nothing appears in the chart. What is the BEST way
to do this?
a. Click a segment and press Ctrl + 1 (or CMD + 1 on the Mac), or right click and go
to “Format Data Series” and then change the fill color to white rather than blue.
b. Go to the “Design” tab and change the colors so that you’re using a built-in color
scheme where the leftmost segment of each chart is white instead.
c. Go to the “Format” or “Layout” tab and change the “Shape Fill” option on the
leftmost segments of the bars.
d. Click a segment and press Ctrl + 1 (or CMD + 1 on the Mac), or right click and go
to “Format Data Series” and then change the Fill to “No fill” rather than picking a
specific color.
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14. You have created the following Price-Volume graph for Wal-Mart’s share price and
volume of shares traded:

The source data EXCLUDES weekends, holidays, and other dates the market was
closed, and as a result you get white “spaces” in between all the red bars, as shown
above. How can you fix this problem in Excel?
a. Click on the red bars for the volume of shares traded and press Ctrl + 1 (or CMD
+ 1 on the Mac) or right click and go to “Format Data Series” and set the Gap
Width to 0% and the Series Overlap to -100%.
b. Click the date axis and press Ctrl + 1 (or CMD + 1 on the Mac) (or right click and
go to Format Axis) and change the Axis Type to “Text”.
c. Click the date axis and press Ctrl + 1 (or CMD + 1 on the Mac) (or right click and
go to Format Axis) and change the Axis Type to “Text” and then specify a
different interval unit for Tick Marks and Labels, such as 20.
d. Do all of the above, but access the commands via the Design Tab or Layout tab
instead since it takes fewer keystrokes to get there.
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15. Here is a small portion of the source data for this graph:

Given this data and the labels and units on the graph, which of the following custom
number formats did you apply to the “Shares Traded” axis on the right-hand side to
get the correct numbers?
a.
b.
c.
d.
e.

0,, \M
0, \M
0,0 \M
#,, \M
#,,# \M

www.BreakingIntoWallStreet.com

16. Consider the following source data and waterfall chart below based on this same
source data:

What is the purpose of the “Blank” column in the source data above?
a. It tells Excel the total length of each bar in the chart, regardless of whether it is a
positive or negative value.
b. It’s used to create invisible “supporting” bars under each red and green bar
shown in the graph, and ensures that negative values start at a LOWER vertical
position than the previous year’s total revenue number.
c. It acts as a “helper” for displaying data labels in the correct positions above each
red and green segment in between the blue bars – we don’t need to use a
“helper” for the blue bars because that’s a normal column chart series.
d. It’s necessary here because we have 3 years rather than 2, and it ensures the
correct positions for all the intermediate segments based on the 3-year
cumulative numbers.
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17. Why is it so difficult to make data labels work correctly for a multi-year waterfall chart
like this, with both positive and negative values shown?
a. Because the “Above” label position is disabled for a stacked column chart like
this, so we need to create an overlapping chart and add data labels there.
b. Because there are both positives and negatives shown in the chart – data labels
work when the values displayed are all positive or all negative, but not both.
c. Because there are 3 years in the chart rather than 1 or 2 – over that wide a
range, the data labels go “out of sync” and no longer line up correctly.
d. Because the “Outside End” position for data labels is disabled for stacked column
charts.
18. Continuing with this same example, which of the following answer choices represent
steps in this process REQUIRED to add data labels to a waterfall bridge chart that
contains both positive and negative values?
a. Create a “Helper” column where each number is equal to whatever is in the
“Ends” column from the most recent year.
b. Create a “Helper” column where each number is equal to the value in the
“Blank” column plus the values in the “Up” and “Down” columns.
c. Extend the data range of the chart and change the “Helper” series to a Line
Chart.
d. Add data labels for the “Helper” series and set them equal to the values in the
“Helper” column.
e. Add data labels for the “Helper” series and link them directly to the numbers in
the “Values” column – or, alternatively, link each one directly if the “Label
Contains Value from Cells” option is not available in your version of Excel.
f. Set the label position to “Outside End” for these data labels.
g. Set the label position to “Above” for these data labels.
h. Go to “Format Data Series” for this line created from the “Helper” series and
change it to “No Line” to hide it from the chart.
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